2017

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KCS - Cannot see E-Mails being Sent to A Matter

Issue:

  • E-mails I'm sending into Clio aren't appearing in the Matter.
  • I'm sending e-mails into Clio, but they aren't showing up.
  • Emails from my Client aren't show in their Matter, why?
  • Emails forwarded via Maildrop are not being added to the Matter
  • Forwarding emails using a Maildrop address, but the emails are not showing up anywhere in Clio.

Environment:

  • Matters.

Additional Information:

In order to forward emails from an Email account, that email account address must be associated with a Clio User account. Only emails linked to Clio (either as a sign-in email, or as an Alias) can send email communications to Matters via the Maildrop address. 

Cause:

The reason that you cannot see the e-mails is because the email address that is forwarding the communication is not one associated with the Clio Account. In order to fix this you will need to set up an Email Aliases.

Resolution:

  1. Go to Settings
  2. Under the Personal section choose Profile.
  3. Select Mail Drop Email Aliases.
  4. Click Add and enter in the email.
  5. Click Save.

or

  1. Become a new Clio User in the account if you do not have a login already.

 

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