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KCS - No Options to Connect Quickbooks Trust Accounts In Clio

Issue:

  • Unable to connect Clio Trust to QBO. No bank accounts appears under Select a Trust Bank Account from QuickBooks to Sync drop down in Clio settings

Environment:

  • Clio Web App
  • QuickBooks Online 

Additional Information:

n/a

Cause:

The Trust account in QuickBooks Online is not set to the correct Type or Detail Type

Resolution:

  1. In QuickBooks Online, click on the gear icon in the upper right
  2. Click Chart of Accounts
  3. Locate the Trust Account in question
  4. Ensure that the Type column is set to Bank
  5. Ensure that the Detail Type column is set to Trust Account

 

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