Have you heard? We acquired Lexicata in the first milestone to creating a more advanced client engagement platform. Read more here.

KCS - Can Not Create a Document From Template

Issue:

  • Create a Document window not popping up
  • Document from Template option not working
  • Nothing happens when you select Document from Template
  • Document from Template button non-responsive

Environment:

  • Clio Web App
  • Documents
  • Document Automation

Additional Information:

If the Client was deleted unintentionally the steps within THIS article will help recover them.

Cause:

This is happening because the Matter is not assigned to a Contact.

Resolution:

  1. Select Client sub-tab within the Matter
  2. Select the blue Edit button
  3. Locate the client within the Find Client field
  4. Select the green Update Matter button at bottom of page
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality