KCS - I Have Two Contacts Who Are the Same In Quickbooks

Issue:

  • There are two contacts in Quickbooks with the same name but appear as two separate contacts
  • Duplicate Contacts in Quickbooks
  • Clio synced a second Contact into Quickbooks Online

Environment:

  • Clio Web App
  • Quickbooks Online

Additional Information:

Please note that when merging the Contacts you must ensure that the Contact with the Clio ID(ex. Clio 1234567) is the one that remains active. The original Contact in Quickbooks is the one that will need to be merged into the one with the Clio ID.

Cause:

In order for Contact duplicates not to occur within Quickbooks Online, Clio will look at the first name, last name and email. If all three fields do not match then an additional contact (duplicate) will be created in Quickbooks. 

Resolution:

  1. Within Quickbooks navigate to John Doe (Clio 1234567)
  2. Select Edit
  3. Copy John Doe (Clio 1234567) within the Display name as field
  4. Navigate to the original John Doe in Quickbooks Online
  5. Select the Edit button
  6. Paste John Doe (Clio 1234567) into the Display name as field
  7. Select to save the Contact
  8. Select Yes within the prompt that asks if you would like to merge Contacts

 

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