Have you heard? We acquired Lexicata in the first milestone to creating a more advanced client engagement platform. Read more here.

KCS - Quickbooks Error Code: (6250)

Issue:

  • Quickbooks Error Code (6250)"The customer you have specified has been deleted."

Environment:

  • Clio Web App
  • Bill Syncing
  • Quickbooks Online

Additional Information:

  • For a full list of Quickbook Error Codes click here.
  • To find Quickbooks errors click here.

Cause:

A Contact in QBO with an identical Display Name has been Archived.

Resolution:

Un-archive the Customer in Quickbooks, to do that follow these steps:

  1. Choose Customers > Customer Center.
  2. At the top of the customer list at the left, click to select Show Deleted.
  3. Click the customer you wish to restore; deleted customers will be noted as (deleted).
  4. Click the Restore button next to the customer name.
  5. Click to clear the Deleted checkbox, and then click Save.

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality