KCS - "Access to Quickbooks was Lost" Error

Issue:

  • Error from Bill Syncing page displays "Access to Quickbooks was Lost"

Environment:

  • Clio Web App
  • Bill Syncing
  • Quickbooks Online

Additional Information:

For instructions on where to find errors with Accounting Integrations Click Here

Cause:

This error message is usually displayed when there is a service disruption with QuickBooks Online services.

Resolution:

  1. If displayed on the page as an option, attempt to re-authorize Clio with QuickBooks Online
  2. Check http://status.developer.intuit.com/ to ensure Quickbooks isn't down
  3. If there is no error on the Quickbooks status page, call Support at 1-888-858-2546

 

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