Issue:
- Quickbooks Error Code: (6200) / (6210) The account period has closed.
Environment:
- Clio Web App
- Bill Syncing
- Quickbooks Online
Additional Information:
- Before following the steps below, you will want to consult your accountant or whoever set that date.
- You can still make changes to or add items within the closed period manually through the Quickbooks website, but Clio is unable to make any changes through the integration.
- For a full list of Quickbook Error Codes click here.
- To find Quickbooks errors click here.
Cause:
The account has been closed to editing on the Quickbook's side. This is often done by accountants after they have gone over and reconciled a period, so that no further changes can be made to that period.
Resolution:
- Go to the Home tab in Quickbooks
- Click the gear icon in the top right and select Company Settings
- Click the Advanced tab
- In the Accounting section, there is an item that says "Close the books". This date needs to be changed in order for Clio to sync any items before that date