KCS - Completed Clio Payments not Reducing a Bill's Outstanding Balance

Issue:

  • Clio Payments show up as Completed on the view Bill page in New Clio but does not reduce the amount that is actually Due

Environment:

  • Clio Web App

Additional Information:

N/A

Cause:

This is a known issue that has been reported to our Development team

Resolution:

Re-selecting the Bill Theme may fix this issue:

  1. Go to the Bills tab
  2. Click the Bill ID
  3. Click Select Theme
  4. Re-select the Bill Theme
  5. Click Save

 

Refreshing the Bill may also fix this issue:

  1. Go to the Bills tab
  2. Click Edit under the Bill ID
  3. Save Invoice
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