KCS - Unable to Select Attorney to Submit Draft Bills for Approval

Issue:

  • User does not see the Attorney's name within the 'User' dropdown to submit Draft Bills for Approval

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

  • Attorney does not have Billing Permissions granted to them

Resolution:

Admin User needs to add Billing Permissions to Attorney, for steps on how to do this please follow:

  1. Navigate to Settings
  2. Select Manage Users
  3. Click Edit under User Profile 
  4. Scroll to Permissions section and ensure Billing is ticked
  5. Click to Save New Information

 

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