2017

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KCS - There Is No 'Save' Button When I'm Creating a New Contact

Issue:

  • There is no 'Save' button when trying to create a New Contact from the quick-add links 

Environment:

  • Clio Web App

Additional Information:

  • Affects anywhere there is a 'Create a contact' shortcut; e.g. the Matter creation form
  • Issue is also related to not being able to click the arrow buttons from the Calendar tab on the upper right

Cause:

The Zoom Settings on the Browser has been modified. 

Resolution:

Adjust the Zoom Settings on the Browser to zoom out. To access the Zoom Settings on various browser please see here

 

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