KCS - Can't Pay Client's Bill via Credit Card

Issue:

  • After selecting Credit Card as the 'Source', there is nothing to select for 'Destination'.

Environment:

  • Clio Web App
  • Clio Payments

Additional Information:

n/a

Cause:

The Operating account is not connected with Clio Payments.

Resolution:

  1. Using the instructions found here ensure your Operating Account in Clio is mapped to your Operating Account in LawPay.
  2. If there is no option to select your Operating Account when following the instructions linked above, this means that your Operating Account has not been connected to your LawPay Account. To add your Operating Account to your LawPay account, please contact LawPay directly at: 800-459-5798

     

 

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