Introducing The Law Community, the online community just for Clio customers. Sign up now.

How to Export Data from PCLaw [PC Law]

Thinking about trying Clio? Try it for free! Have some questions?

Contact us via email or phone at 1-888-858-2546 ext 1.

Objective:

  • How to migrate from PCLaw?
  • How to export data from PCLaw?
  • What is a PC Law migration?
  • How to import data into Clio from PCLaw?
  • How to get data from PCLaw to Clio?

Environment:

Additional Information:

Please note that the success of any data migration depends primarily on the quality of the data set provided to us. Before attempting to migrate your information into Clio, you should ensure that your data is consistently formatted, well organized, sufficiently backed up, and stored securely. If you are not certain, it is recommended that you consult with your Clio representative before proceeding.

Procedure:

Note: Should you require additional fields for the Contacts or Matters, please check the box next to the additional field. These fields will come over as Custom Fields in Clio.

Contacts:

  1. Click File > Contact Manager
  2. Click Export
  3. Pick Layout Name > All
  4. Click Change 
  5. Select the Common tab and check boxes for all applicable fields
  6. Click the Other tab and check boxes for all applicable fields
  7. Click Ok
  8. Under File Format select CSV
  9. Under Output File select Browse and pick a destination for saving
  10. Click Export (Click the checkboxes for Contacts, Clients and Vendors before you export)
  11. Click Yes when asked to save changes
  12. Repeat steps 12 - 15 but select Word for Windows as the File Format. This will provide you with the headers for the CSV file.

Matters:

Open Matters:

  1. Click File > Matter > Export 
  2. Pick Layout Name > OpenMatt 
  3. Click Change
  4. Click Main Tab and check boxes for all fields except 'Disable updates with other software':
  5. Select Address Tab and check boxes for all applicable fields
  6. Select Selections and check boxes for all fields under sections 'Court' and 'File':
  7. Click OK
  8. Under File Format select CSV
  9. Under Output File select Browse and pick a destination for saving 
  10. Leave the Name field as OpenMatt
  11. Click Export
  12. Click Yes when asked to save changes
  13. Select Active Cases only
  14. Click OK to start Export 
  15. Repeat steps 12 -19.
  16. Select Word for Windows as the File Format. This will provide you with the headers for the CSV file.

Closed Matters:

To bring over please follow the steps above but apply the changes below:

  1. On Step 10  change the Name field CloseMat 
  2. On Step 13 pick Inactive and/or Archived Cases only.

Unbilled Fees:

  1. Click Data Entry > Register..
  2. Select the Time tab.
  3. Check the box next to Filters and Click Filters.
  4. Select Unbilled and Click OK.
  5. *Check that the date range is what you want and click select.
  6. Click the Excel button
  7. Pick an accessible destination and click Save

Unbilled Disbursements:

  1. Click Reports > Client > Ledger...
  2. Click on the Matter tab.
  3. Fill out the fields as applicable.
  4. Click on the Other tab and only leave Disbs selected:
  5. Click OK and the Report will start displaying on screen.
  6. Wait until the Report is done. It will show Report Done in the bottom left.
  7. Click export to Excel
  8. Pick an accessible destination and click Save

Accounts Receivable (Outstanding Balances):

  1. Click Reports > Accounts Receivable > Receivables by Client
  2. On the Common tab select an End Date
  3. Check the box for Matter Totals if you want the balances to show by Matter
  4. You can also filter by Attorney if desired
  5. Click ok and the report will display on the screen
  6. Review the report and once satisfied click export to Excel

Appointments/ToDos:

  1. Click Data Entry > Register..
  2. Select the Appointments tab.
  3. Check the box next to Filters and Click Filters.
  4. Select the box next to Uncompleted.
  5. Check that the date range is what you want and click OK.
  6. Click the Excel button
  7. Pick an accessible destination and click Save
  8. Repeat steps 1 - 7 but select the Completed box in step 4

User List:

  1. Click Options > Lists > Lawyers and Rates
  2. Select Include inactive users
  3. Click Print (if you are prompted to send to the printer change the settings following these instructions File > Printer Setup > Report > Change the printer to Adobe PDF)
  4. Save the PDF file

Practice Area List:

  1. Click Options > Lists > Types of Law
  2. Click Print (if you are prompted to send to the printer change the settings following these instructions File > Printer Setup > Report > Change the printer to Adobe PDF)
  3. Save the PDF file

Related Content:

What happens to the information that can't be brought to Clio in a data migration? See this article or contact us for information about the best practices for setting up your Clio account.

What Data Can I Export from PCLaw?

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality