KCS - Transactions Tab is Blank

Issue:

  • Matter and Client Transactions tab is empty

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

You have not created a Bank Account within Clio yet

Resolution:

  1. Select the Accounts tab
  2. Select the blue New button
  3. Select the Account Type
  4. Fill out the Account Name
  5. Fill out remaining information(optional)
  6. Select Create New Bank Account

 

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