KCS - Contact not populating when creating Matter

Issue:

  • Newly created Contacts are not automatically populated in a Matter's Contact select fields

Environment:

  • Clio Web App

Additional Information:

When editing or creating a Matter, the user can create Contacts by clicking Create a contact, but that newly created Contact will not appear as the Client or Related contact on the Matter form. 

Cause:

Contacts created using Create a contact are being created, but do not immediately appear on the Matter form as expected.

Workaround:

Although the Contact is not showing in the field, proceed with saving the Matter and the name will populate.

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