KCS - UTBMS Codes Enabled but not Shown When Creating a Time Entry

Issue:

  • UTBMS codes have been enabled, however they do not appear in the Activity Category drop down menu when creating a Time Entry right after enabling the codes.

Environment:

  • Clio Web App

Additional Information:

For more information on troubleshooting UTBMS Codes, click here

Cause:

Clio needs to be refreshed to reflect the changes made to the UTBMS Settings.

Resolution:

  1. Refresh the browser

 

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