2017

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KCS - Why Can't I Connect to Office 365?

Issue:

  • No error given when users unable to authenticate with Office 365 for some users

Environment:

  • Clio Web App
  • Office 365

Additional Information:

When clicking Set Up Sync for the Office 365 Contact and Calendar integration, some users are finding that the page simply reloads, with no error message. 

Cause:

You must have an Office 365 account at the Business or Enterprise level and it must include Outlook Contacts and Calendars in order for Clio to be able to sync with those applications. If you are unsure, click on the tile (app launcher) at the top-left of your Office 365 account and look for Calendar and People

Workaround:

Upgrade your Office 365 account to a Business or Enterprise package that includes Outlook Contacts and Calendars

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