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KCS - Unable to See the Dashboard Metrics

Issue:

  • The Performance Metrics and Detailed Annual Report are missing from the Dashboard tab

Environment:

  • Clio Web App

Additional Information:

For more information on Permissions please see this article.

Cause:

The firm member accessing the Dashboard does not have the "Billing" Permission and/or the "Reports" Permission within Clio

Resolution:

An administrator within the account will need to add the "Billing" and "Reports" Permission to this user for them to be able to see these pieces of information from the Dashboard.

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