KCS - Deposits In Quickbooks Desktop Showing as a Negative

Issue:

  • Clio Import into Quickbooks Desktop Shows Negative Numbers
  • Quickbooks Desktop Shows Negative Amounts in Undeposited Funds

Environment:

  • Clio Web App
  • Quickbooks Desktop

Additional Information:

n/a

Cause:

Deposits directly into the Operating Account are not a supported workflow when it comes to Quickbooks Desktop as it does not have a debit and a credit. 

Resolution:

You can either:

Change your mapping with the steps below.

  1. Go to Bills
  2. Click the Export Transactions
  3. Select Quickbooks Export Options
  4. Speak to your Account about how they would prefer you to remap the 2nd and 4th lines

OR

Use those funds to pay off Bills before exporting to Quickbooks Desktop.

  1. Click Record Payment on an Approved Bill
  2. Choose the Operating Account as the Source
  3. If you're in Previous Clio choose the Client or Matter from Source Balance Type
  4. Adjust any other information you need (like date)
  5. Click Record Payment

 

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