The 2021 Clio Cloud Conference is Happening Now!

Why does the "Classes" Column With Attorney Names Not Appear On My Invoices In Quickbooks Online?

Issue:

  • Classes column not appearing on invoices in Quickbooks Online
  • Attorney Names are not showing on invoices in Quickbooks Online

Environment:

  • Clio Manage
  • Quickbooks Online

Additional Information:

  • For more information on creating Classes in Quickbooks Online to track Attorney names, click here.

Cause:

This is caused by an incorrect setting for classes in Quickbooks Online

Resolution:

  1. In Quickbooks Online go to the Settings (gear) icon
  2. Click Account and settings
  3. Click Advanced
  4. Click on the Categories section to edit it
  5. Make sure "Track classes" is turned On
  6. Under "Assign classes" choose One to each row in transaction
  7. Click Save

Invoices in Quickbooks should have a "Classes" column once this setting is changed

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality