2017

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KCS - My Office 365 Sync Has Stopped

Issue:

  • Microsoft Office Contact or Calendar Sync becomes deauthorized

Environment:

  • Clio Web App
  • Office 365

Additional Information:

n/a

Cause:

There are a couple of possible causes for this.

Resolution:

  1. Confirm that Office 365 is still authorized with Clio. See here.
  2. Confirm that you are syncing to the correct Office 365 account. See here.
  3. Confirm that the sync is set up correctly. See here.
  4. Confirm that the sync is running as expected. See here.
  5. Confirm that the items that are not syncing are not associated with an Office 365 Alias. See here.
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