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KCS - When an Editable PDF is Shared via Clio Connect, it Appears as Blank When Opened.

Issue:

  • An editable PDF was shared with a Client. The Client tried to view the PDF but it was blank. They downloaded the PDF, but it was also blank when they tried to view it.
  • The User tried to View the Document with their mobile app, but it was blank

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

Adobe does not differentiate between different PDF types (Ie between a regular and an editable PDF) when saving the files. So all files, whether they can be edited or not, are saved as .PDF files. This creates a problem when the browser tries to view the file, it simply registers it as a regular PDF, and then displays the blank page. 

Resolution:

  1. Save the Document as a regular PDF

OR

  1. Send the Editable PDF as an attachment via Email

 

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