KCS - I Can't Find Time Entries I've Imported into Clio

Issue:

  • Unable to Locate Time Entries after a Successful Import of Activities 

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

  • The Time Entries or Activities have been imported successfully, but the year of the Entries is incorrect. Example, 1/29/2018 is appearing as 1/29/0018. These Entries are actually associated with the Year 18, not 2018. To confirm this, access the imports page, by going to the following page www.app.clio.com/imports. Find the successful import and select the ID number of the Import scroll down and view the date of the Activities. 

Resolution:

  1. Open the Imports page by going to app.clio.clio/imports 
  2. Select Undo next to the Import you would like to remove
  3. Open the CSV file in excel 
  4. Highlight the date column 
  5. Right click 
  6. Select Format Cells 
  7. Select Date 
  8. Select the Date Type as: 14-03-2015 (Ensure the entire year is displaying before importing) 
  9. Save the file 
  10. Open Clio 
  11. Acess the Imports page at app.clio.clio/imports 
  12. Select ADD 
  13. Select in the Import field Activities from CSV 
  14. Select the File by clicking Choose File 
  15. Select Upload File 
  16. Wait for the import to complete and check to see the dates are correct. 

 

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