KCS - Getting popup "Create a New Profile" when setting up Clio Sync for Outlook Desktop

Issue:

  • Getting popup "Create a New Profile" when setting up Clio Sync for Outlook Desktop

Environment:

  • Clio Web App
  • Outlook Desktop

Additional Information:

n/a

Cause:

Either the profile is not set up in the Control Panel, or Outlook Desktop has not yet finished set up. Once set up is finished, then a profile will automatically be created in the Control Panel

Resolution:

To check for existing profiles to select the default:

  1. Go to Control Panel on the computer
  2. Search for Mail
  3. Click Mail (32-bit)
  4. Click Data Files
  5. Choose the appropriate Data File

If the Outlook Desktop setup has not yet completed, a popup for the Desktop should appear to finish the set up. Otherwise, please see an IT professional for the firm to ensure Outlook Desktop is properly set up.

 

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