Have you heard? We acquired Lexicata in the first milestone to creating a more advanced client engagement platform. Read more here.

KCS - Clio Chat Feature is Displayed within Another Language

Issue:

  • Unable to read the in-app chat feature because it is in another language in Google Chrome

Environment:

  • Clio Web App
  • Chrome

Additional Information:

n/a

Cause:

An additional language is included within your browser settings in Chrome

Resolution:

  1. Navigate to the three dots in the upper right hand corner of Chrome
  2. Select Settings
  3. Select Advanced settings at the very bottom
  4. Select "Language" to open the language settings
  5. Select the three dots beside the language you are not fluent in
  6. Select Remove
  7. If this still does not resolve the issue, then follow steps 1-4 and uncheck the toggle to "Offer to translate pages that aren't in a language you read"

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality