Lawyers from all 50 states, and 27 countries have registered for the Clio Cloud Conference. Get your pass today!

Outlook Add-In Only Shows "Loading" in Outlook App

Issue:

  • Cannot use Outlook Add-In within the app as sidebar just shows "Loading" text
  • Outlook Plugin loading forever

Environment:

  • Clio Manage
  • Outlook

Additional Information:

Function works in web version, but not in app.

Cause:

You have a firewall setting that prevents add-ins from loading. Could also be caused by anti-virus programs.

Resolution:

  1. Check to make sure you have the Microsoft 365 Business Standard or Pro Plus and not the Business Premium version
  2. Check if you have any issues with Outlook Web version
  3. Confirm that it functions in web version
  4. Look into firewalls or anti-virus software that may be blocking the Add-In

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality