KCS - Clio Sync Error "Unable to connect with Server"

Issue:

  • Status code: 403
  • Couldn't log you in as [email]. Please check your username and password. 
  • Outlook has stopped syncing with Clio

Environment:

  • Clio Sync Setup

Additional Information:

n/a

Cause:

You have changed your Login Email or Password for Clio and it needs to be updated in the Clio Sync Setup application also

Resolution:

  1. Open the Clio Sync Setup application on your computer
  2. Select Settings
  3. Enter your updated Password and/or Login Email
  4. Click Next
  5. Click Next
  6. Click Finish
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