KCS - The Outlook Add-In is Creating Duplicate Contacts in Clio

Issue:

  • How To Stop Duplicate Contacts from Being Created via the Outlook Add-In

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

  • Outlook is adding single quotations around the name of a client when forwarding or replying to an email, and the integration is recognizing this as a user that doesn't exist in Clio, causing duplication of the contact. 

Resolution:

Remove the single quotations marks from appearing an email address. For instructions,click here.  

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