KCS - My Email is Only Showing at the Matter Level when Filing Communication from the Chrome Extension

Issue:

  • When I file a communication from an Gmail, the Communication only shows at the Matter Level 
  • When I file a Communication from Gmail, it does not show up at the Client level 

Environment:

  • Clio Web App
  • Gmail

Additional Information:

n/a

Cause:

The email address of the Client in the Contact in Clio needs to be the same as the email in Gmail 

Resolution:

  1. Ensure both emails are the same
  2. Can be case sensitve - ensure both emails are both lowercase

 

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