KCS - Unclear Error Message: "The Following Contact Has an Invalid Email Address"

Issue:

  • Unclear error message "Invalid email address" when sharing to an already used email address in an account

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

This error occurs when a Clio account shares something via Clio Connect to one Contact, then later attempts to share something else to another Contact with the same primary email address. This includes when sharing Bills via email.  

You can determine which other Contact(s) use that email address by searching for it in Clio's Global Search. 

Workaround:

  1. Change the primary email address of the Contact you wish to share to, then share the resource
  2. Share the resource to the Contact that already has a Clio Connect account
  3. Delete the Contact that already has a Clio Connect account, then share the resource to the other Contact

 

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