KCS - Received error "This application requires .NET Framework 3.5 or greater. Please install the .NET Framework then run this installer again." when trying to download Fujitsu ScanSnap

Issue:

  • "This application requires .NET Framework 3.5 or greater. Please install the .NET Framework then run this installer again." error when trying to download Fujitsu ScanSnap integration

Environment:

  • Clio Web App
  • Fujitsu ScanSnap PC integration

Additional Information:

.NET frameworks are a Microsoft creation

Cause:

Clio Uploader runs on .NET Framework 3.5 for Windows. If you are seeing the above error message, it means you will need to download or install this version of the .NET Framework. 

Resolution:

  1. Click the Windows button 
  2. (optional, depending on the version of Windows) Click Ctrl S at the same time
  3. Search Windows Features in the search bar 
  4. Open Turn Windows features on or off
  5. Select .NET Framework 3.5 (includes .NET 2.0 and 3.0)
  6. Click OK
  7. Follow installation process 

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality