KCS - When Attempting to Import My LEDES Bill into Legal Tracker I Receive a "Billing Start Date and Billing End Date In Different Calendar Year" Error

Issue:

  • I receive an error from Legal Tracker (previously Serengeti) when uploading my LEDES Bill that says "Billing Start Date and Billing End Date in Different Calendar Year"
  • My LEDES Bills are being rejected in Legal Tracker because of Billing Start and Billing End Dates are in two different calendar years

Environment:

  • Clio Web App
  • Legal Tracker

Cause:

There is time on the invoice that starts in one calendar year and ends in another.

The Billing Start Date in LEDES is for the billing period. If a date range was selected at Bill Generation in Clio (eg/ Activities Date Range selected in the Filter on the Billable Clients tab), the start date will fill in here. If no date range was selected at Bill Generation, this will fill in with the date of the oldest line item on the Bill.

The Billing End Date in LEDES is also for the billing period.  The ending date for the billing period. If a date range is selected at Bill Generation in Clio (eg/ Activities Date Range selected in the Filter on the Billable Clients tab), the end date will fill in here. If no date range was selected at Bill Generation, this will fill in with the date of the newest line item on the Bill.

Resolution:

  1. Void/Delete the Bill - If there is payment applied to the invoice, you will have to delete the Payment before you're able to void the Bill
  2. When generating a Bill from Billable Clients, filter the Activities date range for one calendar year to ensure all the Activities on the Bill are in one year
  3. Download the LEDES Bill and upload it to Legal Tracker
  4. If payment was previously applied to the Bill, re-record the Payment

 

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