KCS - Sorry, that is an invalid password reset code. Please check your code and try again (Perhaps your email client inserted a line break?)

Issue:

  • Unable to reset password 

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

  • (A) The email provider is including extra characters when receiving the password reset email from the Clio Team.

    OR
  • (B) You have request a password reset email multiple times and you are not clicking on the most recent link

Resolution:

(A)

  1. Highlight the link. Ensure no nonalphanumeric characters are included at the end of the link. View example image below. 
  2. Right-click and select copy 
  3. Paste the link into Word without formatting 
  4. Copy the unformatted link
  5. Paste into a URL bar of the browser 
  6. Select Enter  
  7. Enter in the new password 

password_reset_.png

OR

(B)

Click on the most recent link

 

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