KCS - Issue: No "Delete Custom Field" prompt if page has not been refreshed since adding the field

Issue:

  • No "Delete Custom Field" prompt if page has not been refreshed since adding the field

Environment:

  • Clio Web App

Additional Information:

If a custom field is added in settings, deleting the custom field without first refreshing the page causes the custom field to delete without a "Delete Custom Field" prompt and automatically remove all instances of the custom field from all Matters/Contacts

Cause:

The page needs to be refreshed to pull in the new information from the Custom Field 

Workaround:

Hard refresh the Custom Fields page  

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