KCS - Error: "This add-in could not be started. Close this dialog to ignore the problem or click 'restart' to try again" when using Clio Outlook add-in

Issue:

  • Clio Outlook add-in Add-in Error: "This add-in could not be started. Close this dialog to ignore the problem or click 'restart' to try again"
  • Clio Outlook plug-in

Environment:

  • Clio Web App
  • Clio Outlook add-in

Additional Information:

The instructions below are for Window computers only. The instructions are specifically for Windows 10, so your version may vary slightly. 

Cause:

Protected mode may not be turned on for the computer. You will need to go into Internet Explorer to change this as Internet Explorer controls settings for Windows computers.

Resolution:

  1. Open Internet Explorer 
  2. Click Tools
  3. Click Internet Options
  4. Click Security tab
  5. Select Internet Sites zone
  6. Select Enable Protected Mode (make sure box is checked)
  7. Click OK
  8. Restart Internet Explorer and Outlook

If the above does not work, you may need to run Outlook as an administrator (Right-click Outlook>Run as administrator)

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