KCS - Store and Clio Add-In for Microsoft Outlook Buttons do not Appear in the Outlook Desktop Toolbar

Issue:

  • When I go to the Outlook Store and install the Clio Add-In for Outlook, the Add-In's buttons do not appear on the Outlook Ribbon.
  • The Store icon within outlook is missing
  • Install Clio Outlook Add-in
  • Can't download the Clio Add-in
  • I can't find the the Store within Outlook
  • Added the icon via the link in the Support Article, but it's not showing up in Outlook

Environment:

  • Clio Web App
  • Outlook Desktop

Additional Information:

n/a

Cause:

If you are using an Office 365 Email Address, you can access the Outlook Store and install Add-Ins. However, if you are also signed in with a non-Office 365 email address (i.e. Gmail) and are viewing that email's inbox, you will not be able to access the Office 365 Add-Ins.

Resolution:

  1. Ensure you are viewing the Office 365 Inbox
  2. Close and re-open Outlook
  3. If the integration is still not visible, please call Clio Support
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