KCS - "Woah there, that change can't be made" when trying to update login email

Issue:

  • Receiving the error message: "Woah there, that change can't be made" when trying to update login email 
  • Trying to update an email and receiving an error 
  • Error message when changing you login email

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

  • The email already exists as a Clio Connect account. An email cannot be used for a paid account if it's already associated with an existing Clio Connect account. 
    OR
  • The email was used on a previous Clio subscription or trial

Resolution:

If the email already exists for a Clio Connect user on your account, edit the Contact in your account to change the Clio Connect Email, and then proceed with changing the login email for your full user:

  1. Locate the Contact
  2. Click Edit
  3. Enter a different email address in the Clio Connect Email field
  4. Click "Update Person" or "Update Company"

If the email already exists for a Clio Connect user on a separate Clio account, log into Clio Connect, update the email associated with the Clio Connect account, and then proceed with changing the login email for your paid account:

  1. Log into Clio Connect
  2. Click on Settings
  3. Update your Email Address
  4. Type in your Password
  5. Click Update Information

If the email was used for a previous Clio subscription or trial, please contact support@clio.com and include the email address that you are attempting to use

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