KCS - Client has Money in Trust but No Funds are Available to Disburse

Issue:

  • Disburse Funds modal shows O available to disburse

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

Either (A) the funds are associated at a different level (Client/Matter) than from where you are trying to disburse them or (B) a negative balance exists in relation to the Client or one of their Matters

Resolution:

 

(A)

  • If you were trying to disburse at the Client level, select the appropriate Matter from the "Matter" field 
  • If you were trying to disburse at the Matter level, try clearing out the Matter field so that they funds at deducted at the Client level instead
  • If the Client has many Matters and you are unsure of where the balance is being held:
    1. Open the page for the Client
    2. Click the Transactions subtab
    3. Click the green Add button
    4. In New Transaction Modal, select Transfer Funds Matter-to-Matter
    5. Select the Trust Account from Bank Account dropdown
    6. Click into the Source menu and review the amounts
      • If there is a negative balance, continue to step 7 below

(B)

  1. Open the page for the Client
  2. Click the Transactions subtab
  3. Click the green Add button
  4. In New Transaction Modal, select Transfer Funds Matter-to-Matter
  5. Select the Trust Account from Bank Account dropdown
  6. Click into the Source menu and review the amounts, looking for a negative balance
    • If you do see a negative balance, proceed with the following steps
    • If you do not see a negative balance, reach out to Clio Support for further assistance
  7. In the Source field, select the positive balance
  8. For the Destination, select the negative balance
  9. Enter the Amount being transferred (the amount of the negative)
  10. Enter the Date
  11. Click Record Transfer
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