KCS - Canadian User Receiving a Postal Code Error when Attempting to Pay via Clio Payments

Issue:

  • When confirming to make a payment via Clio Payments, a Canadian payee receives the error message: "The credit card information is invalid or incomplete. The merchant account requirements may have changes. Please re-enter the credit card information." The user also receives a follow up email specifying that the payment failed due to an invalid postal code.

Environment:

  • Clio Web App
  • LawPay

Additional Information:

n/a

Cause:

  • By default, the country of the payee will list as the United States. As such, when a Canadian payee enters a postal code the system is expecting a U.S. zip code and will produce an error.
  • While multiple check boxes are available in the Edit screen, most of them are optional. You will only need to select Country and State. 

Resolution:

  1. In Law Pay go to Settings
  2. Click to Edit the operating account
  3. Check the boxes next to Country and State
  4. Click Save

 

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