KCS - Can't Remove the ID From the Split Definition in the Middle of the Import File

Issue:

  • Quickbooks Desktop Error

Environment:

  • Clio Web App
  • Quickbooks Desktop

Additional Information:

n/a

Cause:

This is a catch all invalid error.

Resolution:

Often this is corrected by simply reverting and re-importing.

If that does not resolve the error, call into Support at 1-888-858-2546 ext 2 for more assistance and our team can look over the CSV version of the export to ensure there are not issues.

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