KCS - Issue: Unable to set up Clio Payments for some accounts

Issue:

  • Country code not set for some Clio accounts prevent Clio Payments Signup

Environment:

  • Clio Web App

Additional Information:

n/a 

Cause:

Some Clio accounts did not have a country assigned to them upon sign up. When an account's country is not set to United States or Canada, Clio will not allow the account to set up Clio Payments.

Workaround:

 

  1. Click on Settings
  2. Click on Account and Payment Info
  3. Verify that your Address is correct
  4. Click Save New Information

 

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