KCS - Clio Payments is set up but My Clients don't have a Pay Bill button.

Issue:

  • To determine why Clients cant pay bills via Clio Payments

Environment:

  • Clio Web Apps

Additional Information:

n/a

Cause:

Getting approved by LawPay is the first step to setting Clio Payments up.  After you receive confirmation from LawPay that you have been approved, please follow the steps below.

Resolution:

  • Login to Clio
  • Navigatie to Settings
  • Click Online Payments
  • Click Add a Connection

 

 add_connection.png

  • Choose a Clio Bank Account on the left and match it with a LawPay Account on the right

connected_account.png

  • If you have more than one account to link, click Add a Connection
  • Once all Clio Bank Accounts have been linked to a LawPay Account, click Update Payment Settings. 
  • You are immediately able to take credit card payments. 
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