KCS - Setting up Clio Payment Account Error: "Something went wrong"

Issue:

  • Error: "Something went wrong"
  • When trying to add an Account in Clio Payment 

Environment:

  • Clio Web App

Additional Information:

The LawPay section, when creating a bank account, needs to be blank as LawPay needs to fill this part out.

Cause:

There are no Bank Accounts set up in Clio to connect to LawPay. 

Resolution:

  1. Select the Account in the left sidebar 
  2. Click New
  3. Complete all the fields related to the Bank Account
  4. Leave the LawPay section Blank 
  5. Select Create New Bank Account 

 

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