KCS - Chat Button is Not Visible

Issue:

  • Can't see Chat button
  • I have not Chat button in my Clio account
  • Where did my Chat button go?
  • My Chat button disappeared 
  • Missing Chat button

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

  1. Chat Button has not been enabled in your account
  2. A Chrome Extension is interfering with the Chat Button
  3. You need to clear your browser cache

Resolution:

Chat button not enabled:

     1. Call Clio Support at 1-888-858-2546 Ext. 2


Chrome Extension or Pop-up blocker blocking the button

  1. Disable you Chrome extensions/ and or your antivirus software
  2. If the Chat button reappears, adjust the pop-up settings in the extension to allow the Chat button

Cache Clear

      1. Follow the direction here to clear your browser's cache

 

 

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