KCS - When Trying to Allow Access and Sync Google Contacts, Page is Stuck on "Loading Your Content"

Issue:

  • Unable to Allow Access and sync Google contacts
  • Page stuck on "Loading your content"
  • Error: The content can't be shown in a frame

Environment:

  • Clio Web App

Additional Information:

- Use the resolution below after following the steps listed here
- They have the "Sync Setup Refresh" Feature Flag turned off, check with TE to ensure they have the updated version.

Cause:

Insufficient permissions to allow access.

Resolution:

  1. Click on Settings
  2. Click on Contact and Calendar Sync
  3. Click on Configure next to Google Contacts and Calendars
  4. Click Disconnect Account 
  5. Click Disconnect
  6. Click Connect
  7. Click the blue Sync button to the right of All Contacts in the Clio Contacts box
  8. Wait for the preview to generate
  9. Click Start Sync
  10. Re-sync any previously synced Calendars

 

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