KCS - Contingency Matter Dashboard Billable Time Not the Same as Award Earned

Issue:

  • Total time on Matter Dashboard is greater than award earned
  • Contingency Matter bill shows balance greater than the percentage of the award earned
  • Contingency Matter has Billable Time owed, before the settlement has been awarded.

Environment:

  • Clio Web App

Additional Information:

When additional fees are not due to Reimbursable Expenses.

Cause:

Matter was originally created as a Matter billed Hourly and time entries were added at the default hourly rate. 

or

A rate for one or more Time Entries was manually changed an amount greater than $0/hour. 

Resolution:

  1. Change Matter's Billing Preferences to Hourly:
    1. Edit the Matter
    2. Under Billing Preferences select Hourly
    3. Save Matter
  2. Bulk Edit Time Entries
    1. Navigate to the Activities sub-tab of the specific Matter
    2. Select Time
    3. Check box to the left of each Time Entry you wish to edit (or check the box at the very top-left to select all)
    4. Click Edit time entries
    5. Change the Rate to $0
    6. Check the box to confirm you have read and understood the consequences
    7. Select Save
  3. Return the Matter's Billing Preferences to Contingency
    1. Edit the Matter
    2. Under Billing Preferences select Contingency
    3. Save Matter 
Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality