KCS - I Removed an Interest Entry and It Didn't Reappear Overnight

Issue:

  • Interest isn't re-accruing after deletion
  • Deleted interest isn't re-applying after waiting 24 hours

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

If you remove some of the interest from a Bill (leaving one or more interest charges on the Bill), the removed interest will not return.

Resolution:

  1. Remove all the interest from the Bill
    1. Click Edit on the Invoice you want to remove interest from
    2. Scroll down to the Interest section
    3. Delete all interest line items by clicking the Remove button at the left side of the screen
    4. Click Update Invoice
  2. The following midnight will see all the interest charges re-applied.

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality