KCS - My Bill Won't Update

Issue:

  •  Bill Shows Wrong Total
  • Bill Not Updating

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

Sometimes when an edit is made on a Bill, though it is saved, some of the data is cached from before and the Bill does not update.

Resolution:

Hard refresh the Bill by adding a direct payment and then deleting it. You can do that with these steps:

  1. Navigate to the Bills tab in the navigation bar
  2. Click Filter on the right-hand side
  3. Enter the relevant details to locate this Bill and click Search/Apply Filters
  4. Click the invoice number to view the Bill
  5. Click Record Payment
  6. Enter the applicable information
  7. Click Record Payment
  8. Locate the Payments tab at the top right.
  9. Click on the Delete button located beside the Payment.

 

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