KCS - "Card type is not accepted" when Paying a Bill by Credit Card

Issue:

  • Receiving error message "Card type is not accepted" when paying a Bill via Clio Payments, Client is unable to pay.

Environment:

  • Clio Payments
  • LawPay
  • Bills shared via email

Additional Information:

n/a

Cause:

On the Firm's Lawpay account, the specific Card type is not enabled to accept payments. 

Resolution:

If you are the Client of a Law Firm:

  • Please contact your Attorney directly so that they can update their account. 

If you are the Firm:

  • Please contact LawPay Support at 1-800-459-5798 so they can adjust the default settings.

 

 

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