KCS - "User Account Does Not Exist in Tenant" Error When Setting Up Office365 Sync

Issue:

  • Cannot setup Office 365 Calendar / Contact Sync
  • "Sorry, but we're having trouble signing you in"

Environment:

  • Clio Web App
  • Office365

Additional Information:

n/a

Cause:

You don't have a Business or Enterprise Office 365 account

Resolution:

Upgrade your Office 365 account to the Business or Enterprise version.

 

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