KCS - Why Can't I Archive My Secure Message?

Issue:

  • Unable to Archive Secure Message
  • Can't Archive Message from Main Communications Tab

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

You do not have permission to view the Matter these messages are linked with.

Resolution:

  1. Have the person who created the Matter login
  2. Have them locate the Matter
  3. Choose Edit top right
  4. Switch the Permissions to Everyone
  5. Save the Matter

 

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